I can not install the plugin due to overides

02 May

PRestashop try to install overload during installation from version 1.5.
If overloads exist, Prestashop not to overwrite will stop the module install.

So Repeat setup after deleting the following files:

  • /overrides/classes/Cart.php
  • /overrides/classes/PaymentModule.php
  • /overrides/classes/Product.php
  • /overrides/classes/Order/OrderInvoice.php